SharePoint components - business processes without development, InfoPath, SharePoint Designer or workflows. SharePoint Services, SharePoint Foundation & SharePoint Server 2010-2016.

Documentation

Troubleshooting

Installation fails claiming it cannot remove a DLL

Restart SharePoint Timer service on all servers and try again. You might need to choose Remove first and then install again. Your settings are not affected.

I get 'This solution contains resources scoped for a Web application and must be deployed to one or more Web applications.' error while upgrading

This version adds new web application resources to be deployed and thus cannot be upgraded directly. Uninstall your current version and then do a clean install, your settings are not affected.

I get a 'File Not Found' error when using one of your products, how do I solve that?

Make sure you have .NET Framework 3.5 installed on all of your servers

I receive 'Unknown error' after installing one of the products [rare]

Make sure the localization files are deployed, try running stsadm -o copyappbincontent on all front-end servers.


Also read these:

Last modified: 4/17/2014 2:52 PM
Direct Link   |    Print
7 comments [latest: 7/27/2017 8:09 AM]
Mark M [5/19/2016 2:57 PM]
When trying to utilize the Associated items functionality I am blocked with the red do not enter icon. I tested it on my top level site and it works fine. the block occurs on a subsite where I installed the 365 app. Is it not available on subsites?
Vladi Gubler [5/19/2016 2:58 PM]
Mark: We don't have any do not enter icons, it could be something in SharePoint itself. Make sure you install the app on each site where you plan to use it.
stefan [7/4/2016 11:02 AM]
hi, is there a manual, where i can read easyly (in german)? i am special interested in printing out forms.
Vladi Gubler [7/4/2016 2:19 PM]
Stefan: the documentation is available in this section, in English only. Use the navigation tree on the left to reach the topic of your choosing.
Ken [7/27/2017 2:38 AM]
Error=Could not find any resources appropriate for the specified culture or the neutral culture. Make sure "Resources.Infowise.Security.resources" was correctly embedded or linked into assembly "App_GlobalResources.-tnlztpq" at compile time, or that all the satellite assemblies required are loadable and fully signed. - Any idea why we cant get to install
Genady Vaisman [7/27/2017 8:09 AM]
Ken, please contact our support@infowisesolutions.com for a faster resolution of this issue.
 
Comments are not designed to replace support calls. If you have a specific issue with one of our products, please send an email to support@infowisesolutions.com to open a support ticket.